Fix Car Radio Not Working In Morning (Solved)

Home > Car Radio > Car Radio Not Working In Morning

Car Radio Not Working In Morning

Contents

Id get outside and look at the antenna lines with a magnifying glass to see if there are any hairline breaks.. Thanks... Last night I replaced the radio with a brand new one, and STILL no AM. When I installed the aftermarket deck I also used a wiring harness I bought to integrate the deck and the cars wiring. have a peek at this web-site

It's nice to have the AM back. Home Forums Forum HomeForum Search General Stuff GeneralJacked / Wrecked / SoldNewbiesMaintenance & RepairSales / GP Show & Shine ExteriorInteriorWheel & TireAudio & ElectronicsPhotos & Media Go Go Go PerformanceNitrous OxideBoostTuningTransmissionSuspension BeatnikTermite01-11-2007, 08:33 AMTry this: http://www.automotiveforums.com/vbulletin/showthread.php?t=324064 MalibuBob01-11-2007, 10:56 AMThanks for the link. Just the cable that runs to the back.

Car Stereo Stopped Working No Power

According to the diagram I have, its in the headliner right at the rear window. Mo Jo 2 11/03/2016 4:13 PMbyMo Jo 02 double din without cutting? The sedans have the antenna imbedded in the rear glass, while the Maxx models have a regular "stick" antenna.

Thanks! I did check that, but it doesn't look as though the antenna calbe runs in through the same place on the 2005 models. Otherwise there is gonna be a lot of :banghead: Man, I was afraid of that. Car Stereo Wont Turn On But It Has Power I've been told that there is an amplifier somewhere in the antenna system for the Malibus with the rear "in the glass" antenna.

There is an amplifier for the antenna for the X-body sedans. Car Radio Turns On But No Sound Normally for Z-body's is you loose your FM stations when the defrosters on. FM works fine. click ShadeTreeBill01-13-2007, 08:37 PMIt is a classic symptom of a bad antenna system for the AM to not work, but still pick up FM.

I think there is something in the car (other than the defroster) that is generating a signal that is killing the AM signal, but I'm not sure what it is. Aftermarket Radio Wont Turn On Id get outside and look at the antenna lines with a magnifying glass to see if there are any hairline breaks.. If there is another connector at the radio I would check that... MalibuBob01-20-2007, 02:08 AMWell, after taking the dash board apart again, I finally solved the problem...

Car Radio Turns On But No Sound

Automotive Forums .com Car Chat > Chevrolet > Malibu > No AM stations...but it's NOT the radio! No AM stations...but it's NOT

Wierd.. Car Stereo Stopped Working No Power Forum HomeOptionsRules Current Page: 1 of 2421234567891011»Last Topics Author Replies Latest Reply Sticky:Frequently Asked Car Audio QuestionsPages:1 2 3 4 Lanman31337 93 08/19/2016 7:48 AMbyTimmy Gsdas Sticky:2000, 2001, 2002, 2003, My Car Radio Wont Turn On I was on an interstate and about 20 miles from the nearest towns that have stations.

A week or so ago I noticed that the aftermarket radio in my '05 Malibu (sedan with rear window glass antenna) wasn't getting any AM radio stations...nothing at all, even in http://phpbbconstructor.com/car-radio/car-radio-volume-not-working.html One of the wires on the harness was marked "Amp" which I of course assumed met an audio amp. On the way to work this morning I let the radio "seek" FM stations and it found over a dozen. I did read about the problems with the defroster, but this is happening regardless of the defroster setting. Car Radio Stopped Working

I'd appreciate any help! HyperFox01-12-2007, 04:56 AMYou lost AM? I am not very familiar with this antenna system, as I haven't had this problem (yet) on my BU. Source If there is another connector at the radio I would check that...

Normally for Z-body's is you loose your FM stations when the defrosters on. My Car Radio Stopped Working I am not very familiar with this antenna system, as I haven't had this problem (yet) on my BU. I'm at a complete loss as to what is wrong.

I'm wondering if it's dead.

Wierd.. It's probably not picking up FM as well as it should though. I was finally able to locate some service information on this system, and there IS an amplifier for the in-glass antenna. Car Stereo Display Not Working Or maybe it is.

So far as I can tell there is no booster so to speak of. Just the cable that runs to the back. I don't think its the antenna, since I'm able to pick up all the local FM stations, and even some that are quite a ways off (40+ miles). have a peek here In reality, it's the antenna amp...

MalibuBob01-13-2007, 11:22 PMIt is a classic symptom of a bad antenna system for the AM to not work, but still pick up FM. Anyione know if the amp is for FM or AM and where it is? Justin Andrews 8 10/20/2016 7:51 AMbyJustin Andrews Running amp wirng Nath Wilson 1 09/29/2016 9:11 AMbyROKN20S - aka JuicyJ Wiring oil pressure gauge light to dimmer Jeff E 1 06/27/2016 6:40 MalibuBob01-10-2007, 09:22 PMThis is weird...

As soon as I get a chance I'm going to see if its getting any voltage, and then see what transpires from there. It's probably not picking up FM as well as it should though. It looks as though FM reception is fine but AM is dead. So far as I can tell there is no booster so to speak of.

Otherwise there is gonna be a lot of :banghead: MalibuBob01-12-2007, 07:42 AMYou lost AM? Once I hooked that wire to the 12V switched wire, the AM perked right up. It did recieve AM stations at one time with the aftermarket radio, so I figured the radio went partailly bad.