How To Fix Cateye Computer Not Working Tutorial

Home > Cateye Strada > Cateye Computer Not Working

Cateye Computer Not Working

Contents

You could also remove it and dip it into a dishsoap/water bath. Here it is: http://www.cateye.com/sites/ca...s/en/StradaRD100.pdf Like Reply (0 Likes) Take Action Report Reply Permalink Printer Friendly Format Olas NahMember 4/15/1110:27 AM I had the double wireless version...cadence/speed sensor failed at some point...I Your cache administrator is webmaster. The Avocet sensor can slide toward or away from the magnet ring on its racheted mounting. have a peek here

Install the computer with its bottom surface facing the sensor. It would seem strange that you would have to clear all data for Bike A in order to set up for Bike B as well. I went into a store last year to get a new harness for an old computer and the guy told me it was cheaper to just buy a new computer. You've verified placement in the harness, cleaned the contacts, tested the magnet at varying distances, and checked the computer for operation outside of the harness and on another bike. his explanation

Cateye Strada Wireless Not Working

Dont know what model you have but there should one or two buttons on the back. If jiggling the computer in its mounting restores normal operation, that is a sign that the contacts are dirty or corroded. Thanks for the manual. 2011 Specialized Secteur Elite.

btw, I received a response from CatEye America Inc. I've also heard good things about Cateye's customer service. I did a temporary fix myself by moving the light as far to the left as I could (i.e. Cat Eye Bike Computer Troubleshooting No lights.

Since you got it recently, they might ship you a replacement. Cateye Strada Wireless Resync Have you tried reinitializing the system?Here's a manual for a Strada. I have that problem when I switch out wheels. read review The most common problems are fairly easy to fix.

Share:TwitterFacebookMoreTumblrLinkedInGooglePinterest About Privacy Terms of Use Log (discontinued) Top Posts & Pages 36 Week Ironman Training Program Half Ironman Triathlon Training Program Triathlon Training Plans Correcting Overpronation 10 Ways to Increase Cateye Strada Cadence Style CycleChat Contact Us Help Home Top RSS User Guidelines and Rules Privacy Policy Forum software by XenForo™ ©2010-2016 XenForo Ltd. © Cycling Tribe - CycleChat cycling forum and bike community Is the computer installed at the correct angle? Please try the request again.

Cateye Strada Wireless Resync

Is battery in the computer run down? Like Reply (0 Likes) Take Action Report Reply Permalink Printer Friendly Format The Real DudeMember 7/26/1112:10 PM quote:Just to settle things, I just thought to put my wife's computer on my Cateye Strada Wireless Not Working So I replaced the batteries on the fork transmitter and the computer itself but to no avail. Cateye Strada Wireless Not Registering Speed Many Cateye Solars have been discarded as defective, when they only need to have the batteries re-installed correctly.

I've washed my bike many times with the mount on and haven't had any issues. navigate here pdlamb View Public Profile Find More Posts by pdlamb 07-05-12, 10:22 AM #4 worldtraveller worldtraveller Thread Starter Join Date: Jun 2011 Location: Ontario Canada Bikes: 92 Specialized Rockhopper, The bike (and I) were involved in a crash back in '07 and the bike flipped and landed on the bars, cracking the face of the Astrale. The wire loop must also be kept safe from contact with the tire, which will wear it through in just a few miles. Cateye Strada Manual

It picks up speed just fine. In addition to JPMacG's suggestion, take a pencil eraser to the contacts to "erase" any corrosion. I wouldn't use a powerwasher on it, but a spray from a garden hose might clear up the connection. Check This Out Superglue wasn't enough, so whoever mentioned them coming loose is right, they can and do.

I got it at performance last year and they have a lifetime guarantee, so maybe they'll replace it for me. --- Check out my blog - 90 day fitness challenge. Cateye Strada Digital Wireless I find a dab of vaseline helps keep the nasties off the contacts between computer and mount. Second hand road bike parts, tools and clothing Saddle swap shop.

Adjust the positions of the magnet and sensor.

I ask myself what is different, perhaps temperature? If the icon now flashes, this indicates that the computer and sensor are too far apart or that the battery is low.] Is the clearance between the sensor and magnet too pepecat, 18 Sep 2011 Top #7 Monsieur Remings Veteran Location: Yatton UK I know it sounds a bit obvious again but have you tried moving the actual sensor, they will shift Cateye Strada Cadence Manual Cateye Computer not working due to cold Discussion in 'Commuting and Utility Cycling' started by XjayV, 30 Nov 2010.

These contacts and the mating contacts in the computer unit must be clean and make a firm, spring-loaded connection for reliable operation. It happened to me a couple of times--but usually after the computer had been in use for a long time and it can start as an intermittant problem.Or just contact Cateye. I then realised I'd had the front wheel out...and put it back in the other way round. this contact form Incorrect data appears.

Re: the recommendations, IME Cateyes are near bulletproof. Gonna take it back to the store tomorrow to see if they'll do something about it. That happened to me after about a year and a half...some stuff just didn't register. Now, all of a sudden, it's stopped working.

Love Cycling!! The system returned: (22) Invalid argument The remote host or network may be down. A misaligned magnet can also result in odd or doubled readings -- see the article on that topic. The computer is mounted on the stem and if I move the light out towards the shifters the problem goes away.Anybody else heard of this problem?Yes, Cateye Micro Wireless with a

It's the cables or the mount or something... If you get contact, the wires are short-circuited, and you need a new pickup/wire/sensor unit. (This procedure does not apply to some Avocet computers. It is probably a broken wire or bad wire connection in the harness.