Repair Case Fan Led Not Working (Solved)

Home > Not Working > Case Fan Led Not Working

Case Fan Led Not Working

Contents

No, create an account now. The PSU is damaged or it just generates a little voltage not sufficient to empower the whole system?2. Make sure you only have the V71 fans connected to the Fan controller, any other fan connecting could cause the controller to fail. Stay logged in [H]ard|Forum Forums > [H]ard|Ware > Overclocking & Cooling > Style Hard Forum Dark Contact Us Help Home Top Terms and Rules Style by Pixel Exit Jump to content http://phpbbconstructor.com/not-working/case-usb-not-working.html

An error (403 Forbidden) has occurred in response to this request. no dvi signal No Boot Manager Watch dog Initialization freezing... » Site Navigation » Forum> User CP> FAQ> Support.Me> Steam Error 118> 10.0.0.2> Trusteer Endpoint Protection All times are GMT -7. Custom Rom install help.. Nyvel Laptop Support 1 07-01-2013 10:54 PM Abit mobo cpu fan socket not working Hello people....

Led Fan Not Working

Note: If you are experiencing technical difficulties with your registration process, or if you have not received a confirmation mail, please drop an e-mail to [email protected] with your registered username/e-mail. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, Jorona, Jul 28, 2013 Jorona, Jul 28, 2013 #6 (You must log in or sign up to reply here.) Show Ignored Content Your name or email address: Do you already have

Jan 7, 2008 at 5:28 PM #1 Rol87 Joined: Jan 14, 2007 Messages: 343 (0.10/day) Thanks Received: 7 Location: iowa System Specs Processor: AMD A64 X2 4600 Motherboard: Asus M2A-Vm Memory: Thermaltake USA Customer Service Email: [email protected] Toll Free: 1-800-988-1088 M-F 9:00AM~5:30PM (P.S.T) Mike Fierheller Thermaltake USA - Product Manager Email: [email protected] Project SunkisTt: Core V71 (Candy Painted & Chromed) ≡ I unplugged andreconnected the fan controller to the PSU molex, and then booted. Several functions may not work.

Jump to content FacebookTwitter Geeks to Go Forum Hardware Hardware, Components and Peripherals Welcome to Geeks to Go - Register now for FREE Geeks To Go is a helpful hub, where Thermaltake V71 Fans Not Working Maybe you could take the front of the case of to check the wires are not broken too. Back to top Report #10 ThermalMike Posted February 03 2015 - 05:02 AM ThermalMike Senior Member Moderators 500 posts LocationCalifornia, USA JointTaskForce2, Give our support a call today and setup. http://www.tomshardware.com/answers/id-2081338/case-fans-working-led-lights.html Please check out our forum guidelines for info related to our community.

I did as you suggested and checked the molex connection. Give us a call today - Toll Free: 1-800-988-1088 M-F 9:00AM~5:30PM (P.S.T) Our support team and discuss with you directly about the controller and the fans and we can look thank you in advance guys! 0 Advertisements #2 rshaffer61 Posted 27 July 2011 - 09:03 AM rshaffer61 Moderator Moderator 34,114 posts Is this a laptop or desktop?Name brand or custom built?If Unless you have some really bad luck with LEDs lol.

Thermaltake V71 Fans Not Working

Newer Than: Search this thread only Search this forum only Display results as threads More... Change your mobo from Voltage speed Control to PWM speed control. Led Fan Not Working Username I've forgotten my password Password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Tech Support Forum Security Center Samsung Led Case Not Working Should I hook it up to my PSU (I have the Rosewill Capstone 650M) using the included 3-to-4 pin molex adapter (was hoping to avoid that), or buy a separate fan

I am disappointed as the place of purchase in Pakistan (Computer Zone, czone.com.pk) didn't turned out to be very friendly on this matter. http://phpbbconstructor.com/not-working/case-usb-ports-not-working.html Discussion in 'Overclocking & Cooling' started by eagle_harmony, Jul 28, 2013. But why is the writing upside down? What should i check? Case Fan Not Spinning

Is it possible that the top 200mm fan could be defective? Trey ThermalMike likes this Back to top Report #7 ThermalMike Posted December 29 2014 - 11:14 AM ThermalMike Senior Member Moderators 500 posts LocationCalifornia, USA Great to hear you got the Check and make sure the button is not stuck, try pressing it directly and look to make sure nothing looks damaged. http://phpbbconstructor.com/not-working/case-fan-leds-not-working.html Ever since I got the case about 3 months ago the led lights in the face plate have never worked I check the connections and they are connected right I can

How do I fix this? greeting to all. It is normally the key above your number pad between the F12 key and the Scroll Lock key Now go to Start and then to All Programs Scroll to Accessories and

Control Alt delete did nothing.

Otherwise it sounds like the LED may have been DOA. __________________ Check out these links: TSF Build Guide | TSF Bench Test Guide | My Reviews, Articles, and Tutorials | Submit Then i hit the fan led button, and all leds shut down. If you need any more information, please don't hesitate to ask. My case literally case an LED on/off button on the top.

Mike Fierheller Thermaltake USA - Product Manager Email: [email protected] Project SunkisTt: Core V71 (Candy Painted & Chromed) ≡ EVGA Z87 Classified ≡ 4790K @4.6ghz ≡ 2x ZOTAC GTX 980 Ti's i can't copy and paste the information though so i just made a printscreen copy of it Attached Thumbnails Edited by convergecult, 27 July 2011 - 11:23 AM. 0 #8 rshaffer61 LEDs only work in one direction and VERY rare if they don't work. Check This Out Sign In Use Facebook Use Twitter Use Windows Live Register now!

mathrisk Motherboards, Bios & CPU 4 04-16-2011 08:31 PM Cooler Master Elite 370 HDD Led Activity Light I thought I'd share with you guys that I recently purchased the Cooler Master The other ones are correct.Click to expand... Same issue upon reboot. I will post the results once received and installed.

i've done what you've said, however i cannot find any option regarding the +3 an +12 voltage. however, during school days, it is rarely used.