Repair Cateye Sensor Not Working Tutorial

Home > Not Working > Cateye Sensor Not Working

Cateye Sensor Not Working

Contents

Front-wheel reading also can be more accurate, because the front wheel does not "creep" due to pedaling or skid when braking. I'm not sure how to get deep into the cracks, though...Wyneco - wheel info is still in there, I just checked. I would suggest resetting the computer and then allowing it to re-find the sensor.I can almost guarantee it's one of those 3 things. If cleaning the contacts doesn't restore normal operation. http://phpbbconstructor.com/not-working/cateye-v3-odometer-not-working.html

TheBellGarage 461,505 views 4:11 How To Install A Bicycle Computer - Duration: 8:36. This is a particularly common problem with the Cateye Solar, which has very tight spring contacts and uses two small batteries that are a bit hard to install. Like Reply (0 Likes) Take Action Report Reply Permalink Printer Friendly Format TheMattTrainMember 4/15/111:01 PM I just cleaned it about as well as I can. Reply With Quote 12-04-2012 #4 InvisibleRider RoadBikeReview Member Reputation: Join Date Nov 2011 Posts 77 Originally Posted by JCavilia If you mean that the display seems to work, but you get great post to read

Cateye Strada Wireless Resync

Finally, you'll never receive email notifications about content they create or likes they designate for your content. May 2, 2008 at 11:19 pm #96973 kevinb421Participant I have the cateye wireless as well, They are super sensititve when it comes to their distance. Here it is: http://www.cateye.com/sites/ca...s/en/StradaRD100.pdf Like Reply (0 Likes) Take Action Report Reply Permalink Printer Friendly Format Olas NahMember 4/15/1110:27 AM I had the double wireless version...cadence/speed sensor failed at some point...I Hot Deals/ ALL Forums General Components Bikes Wheels Beginners Cyclocross Women's Cycling Coaching Lounge cannondale Pinarello Specialized Trek Motobecane Campagnolo Cervelo Giant Felt Norcal Texas Southwest See all Forums » General

I've only had it on the bike since May and I only go out about once a week, so the rest of the time its in 'sleep' mode, so its not Put the computer back on but still not working. The time now is 10:07 PM. -- BikeForums -- Mobile One Contact Us - Bike Forums - Archive - Advertising - Cookie Policy - Top View Mobile Site Home Cateye Velo Wireless Not Working Did the computer get reset and needs the wheel rollout info?

Turn the wheel forward and backward just a couple of inches as rapidly as you can conveniently, so that the one magnet keeps going back and forth near the sensor. http://www.cateye.com/files/manual_d...200_ENG_v6.pdf Reply With Quote 12-05-2012 #7 InvisibleRider RoadBikeReview Member Reputation: Join Date Nov 2011 Posts 77 Originally Posted by PJ352 Setting a sensor ID only applies to wireless models. Unlike most cyclecomputers, the Avocet system allows you to replace just the wire, without replacing the sensor or the handlebar mount. imp source twitter: @curtismchale http://curtismchale.ca Like Reply (0 Likes) Take Action Report Reply Permalink Printer Friendly Format TheMattTrainMember 4/15/117:44 AM It's a wired computer.

I am still a new rider so may be Garmin 500 would be something when I get seasoned 2011 Specialized Secteur Elite. Bontrager Trip 100 Not Working The sensor will not respond if too far from the magnet. A cyclecomputer or GPS unit may support wireless heart-rate, cadence and power sensors, not only a wheel sensor. My wife's Cateye Strada Cadence computer isn't working properly.

Cateye Strada Wireless Not Working

Gonna take it back to the store tomorrow to see if they'll do something about it. --- Check out my blog - 90 day fitness challenge. http://forums.bicycling.com/topic/54635607123687666 If you see clear, black numbers on the screen, the battery is OK. Cateye Strada Wireless Resync Forum New Posts FAQ Calendar Community Member List Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Who's Online Gallery Classifieds Latest Posts Forum Guidelines Advanced Search Forum Cateye Strada Wireless Not Registering Speed To get any reading at all with most wireless computers, the sensor must be installed on the front wheel.

That ended up being my problem, i gave them too much clearance. this contact form Obama. 2 hours ago New Wheels for Mtn Bike 5 hours ago 1951 Indian Scout 7 hours ago Looking for an inexpensive bike... Up next Installing Cateye Wireless Computer on the ElliptiGO Arc - Duration: 6:08. Last year I didn't have any issues with it, but now it doesn't seem to be picking up a signal. Cat Eye Bike Computer Troubleshooting

http://thematttrain.blogspot.com/ Like Reply (0 Likes) Take Action Report Reply Permalink Printer Friendly Format TheMattTrainMember 4/15/111:26 PM Just to settle things, I just thought to put my wife's computer on my bike The system returned: (22) Invalid argument The remote host or network may be down. OP, assuming the wiring is intact, I'm skeptical there's anything wrong with your computer. have a peek here Troubleshooting Repairs to the innards of cyclecomputers are generally beyond the capability of bike shops, but the printed circuits and chips used in modern units are extremely reliable, so they rarely

Loading... Bicycle Speedometer Not Working A Bluetooth or ANT+ digital wireless sensor must be "paired" with a cyclecomputer or GPS unit to be recognized. A garden hose would work too.

If there's no display, the battery needs to be replaced.

Password Register Forgot Password? If the terminals look fuzzy, clean them with a cotton swab dipped in ammonia. Sign in to add this video to a playlist. Specialized Speedzone Sport Wireless Troubleshooting anybody else experienced this ?

Note: if you proceed, you will no longer be following . fossyant, 17 Sep 2011 Top #2 coffeejo Ælfrēd Location: West Somerset Is the sensor correctly lined up with the magnet? If this is the appropriate manual, scroll down to the troubleshooting section. Check This Out Sure, will check again today.

No fixing such a break, but at least you would know what the problem was. Reply With Quote 12-07-2012 #13 InvisibleRider RoadBikeReview Member Reputation: Join Date Nov 2011 Posts 77 Originally Posted by PJ352 I agree that you've done more than enough to troubleshoot this. It's gotta be the cables, I guess. Like Reply (0 Likes) Take Action Report Reply Permalink Printer Friendly Format oldmarine-bicOldMarine 7/26/111:30 PM Those wires are quite fine and can break inside the insulation causing a short.

We would like to hear from you. cheap and quick to do before trying anything else...