Fix Cbr Speedo Not Working (Solved)

Home > Not Working > Cbr Speedo Not Working

Cbr Speedo Not Working

Contents

Close Yeah, keep it Undo Close This video is unavailable. You may have to register before you can post: click the register link above to proceed. Can also be a ground issue. or give me some advice to what is wrong here? Source

Cycle Forums: Motorcycle and Sportbikes Forum > Rider Communities > Sportbikes > Paddock Garage > Help me fix it.... > '01 F4i probs (speedometer, "F1" light!!) User Tag List Reply Tweet Sure as shit they are both working. NICE BIKE ! 2. Share Share this post on Digg Twitter Share on Facebook Reddit!

Cbr600rr Gauge Cluster Not Working

Just prop the tank up, no need to remove it. "I won't forget that ride for a while. Sign in to add this video to a playlist. Reply With Quote 03-26-2010,2:51 AM #9 TigreST Member # 1728 Bike(s) 81,82,83 CBF's, 98 CBRxx, 07 CBR-1000RR/R, 83 FXSB Join Date Jun 03 2007 Location Canada Posts 3,469 Liked 795 times Except it's just my speed and not my mileage slapshotbo is offline Quote Quick Reply post #14 of 17 Old 03-05-2014, 5:22 PM slapshotbo Join Date: 08-22-2012 Location: wichita

No I don't have Hids installed I have considered it but I don't want to deal with the lights not restarting after the bike isb cranked. It does work on occasion but it is usually after I have been riding for about 20 minutes. I checked my fuses and they all appear to have been in good working order. Cbr F4i Speed Sensor User Name: Password Please enter a password for your user account.

if u wanna get banned right now, type "ban me" AirTrafficControl is offline Quote Quick Reply AirTrafficControl View Public Profile Find More Posts by AirTrafficControl post #10 of 10 Old Cbr600rr Speed Sensor So a buddy and I tore down my bike to add some new parts and to try and fix whatever was the issue. There are 2 connections on the back of the dash and you could have a loose one of these Then you have the speedo sensor and the ignition timing generator. find this slapshotbo is offline Quote Quick Reply post #15 of 17 Old 03-30-2015, 9:16 AM HERBGucciGotti Join Date: 03-29-2015 Location: Connecticut Posts: 4 Mentioned: 0 Post(s) Tagged: 0 Thread(s) Quoted:

Also check the headlight/gauge harness connectors that connect to the main harness. Cbr 600 Tachometer Not Working Join Date: Mar 2007 Posts: 239 I dont know very much about the 1000 but, on the 600 there are a few fuses you can/should check. HELP! About Press Copyright Creators Advertise Developers +YouTube Terms Privacy Policy & Safety Send feedback Try something new!

Cbr600rr Speed Sensor

LinkBack Thread Tools Search this Thread 05-06-2007, 11:42 PM #1 T2C Junior Member Thread Starter Join Date: Jun 2005 Posts: 52 600rr speedometer not working! of the bike its more than likely normal because the alternator/stator isnt producing quit as much power as it is at a higher rpm. Cbr600rr Gauge Cluster Not Working If its just the speedometer, then that is whats faulty. Honda Cbr 600 Speed Sensor Honda CBR1000 Forum : 1000RR.net > Chatter-Box > 1000RR General Discussion > HELP!!!

NickUK is offline Quote Quick Reply NickUK View Public Profile Find More Posts by NickUK post #9 of 10 Old 03-26-2007, 01:58 PM AirTrafficControl Raging Mega-Huge Member Join Haven't had a chance to pick up a manual yet. Any Ideas Brandon Calif 500pc is offline Quote Quick Reply Calif 500pc View Public Profile Find More Posts by Calif 500pc Remove Advertisements Sponsored Links CBR1000RR Forum Advertisement post Search Forums Show Threads Show Posts Advanced Search Go to Page... 2007 Cbr600rr Speedometer Not Working

This is my first street bike. khabboub is offline Quote Quick Reply post #7 of 12 (permalink) Old 01-20-2012, 07:54 PM CBR Time BOTM Winner 8/12 / Super Moderator Join Date: Jun 2010 Location: loose connection im guessing 07' 600RR Blue/Silver My Build http://www.600rr.net/vb/176-rr-other...ld-thread.html 58 http://www.600rr.net/vb/65-motogp-ama-wsbk/252553-marco-simoncellis-life-%2A%2Avideos-pictures-articles-%2A%2A.html CBR Time is offline Quote Quick Reply post #3 of 12 (permalink) Old 01-20-2012, 04:24 PM darkfader Moto have a peek here Sign in to make your opinion count.

Human Verification In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in 2004 Honda Cbr600rr Gauge Cluster I guess I'll start taking stuff apart and looking for a speed sensor.. :? You may have to bite the bullet and pay for that sensor.

The red M.I.L.

There is no short to ground from pink wire to green, and the signal voltage (+5v) never drops to zero like it's supposed to. If you don't have a healer, than I would try checking the connections coming out of the tranny. Yet again, I appreciate the tips. 2001 Cbr 600 F4i Speed Sensor Location I don't see the F1 lamp coming on again.

Feel free to call if you want to come down and do regular maintenance on your bike; oil, chain, brake pads/fluid, and get that reset button fixed too. khabboub is offline Quote Quick Reply post #10 of 12 (permalink) Old 01-21-2012, 03:19 AM Thread Starter khabboub Training Wheel Hero Join Date: Nov 2011 Posts: 16 Thanks: 0 so feel free to give me professional advice if you know what you're doing when it comes to bikes. Check This Out Reply With Quote 03-26-2010,2:16 AM #8 Uglystick Administrator Member # 2406 Bike(s) 1999 CBR1100XX Join Date Oct 08 2007 Location Lynbrook, Victoria, Australia Posts 5,989 Liked 894 times Re: having problem

Password: Confirm Password: Email Address Please enter a valid email address for yourself. Question: Does the gauge cluster emit the +5v which is then pulled to ground at the sensor (what i have is steady +5v) or should the constant voltage be 0v and JoeGo101 524,858 views 12:25 CBR 600 RR vs R6 vs C 63 AMG Coupe TOP SPEED [1080p - GoPro Hero] - Duration: 6:26. Reply With Quote Previous Thread | Next Thread Sponsored Links Posting Permissions You may not post new threads You may not post replies You may not post attachments

I recommend removing the plug 1st. I thought it was cool at first However when I took it on the highway after i filled up with gas I noticed that when I hit fifth gear about thirty Up next How-To: CBR600RR LCD Blackout - Duration: 14:56. Trump Yesterday 11:01 PM by TheX 3k 1863 Attachment(s) What song are you...