Repair Cbr Speedometer Not Working (Solved)

Home > Not Working > Cbr Speedometer Not Working

Cbr Speedometer Not Working

Contents

I have taken it out and cleaned it, and put it back in. Sign in 15 9 Don't like this video? But do you think it would be appropriate to just remove all of the warning labels and let nature take its course. scoRRpion is offline Quote Quick Reply post #23 of 29 (permalink) Old 09-15-2008, 11:30 AM Diving Pete AMA Supersport Racer Join Date: Oct 2007 Location: My own little World Source

http://www.cbrxx.com/honda-cbr-xx-re...ital-dash.htmlhttp://www.cbrxx.com/body-paint-elec...e-99-05-a.html I know it just wouldnt be right to kill all the stupid people that we meet.. I thought it was cool at first However when I took it on the highway after i filled up with gas I noticed that when I hit fifth gear about thirty Can it be taken off the bike without taking the gas tank off? The red M.I.L.

Cbr600rr Gauge Cluster Not Working

View Public Profile Find More Posts by U 1 A RIDE? Search Forums Show Threads Show Posts Advanced Search Google Search Find All Thanked Posts Go to Page... Question: Does the gauge cluster emit the +5v which is then pulled to ground at the sensor (what i have is steady +5v) or should the constant voltage be 0v and

redlinerazer is offline Quote Quick Reply post #13 of 29 (permalink) Old 08-28-2008, 03:11 PM Demented Guest Posts: n/a Not sure where the sensor is, but just count the global1336 General Discussion 4 04-24-2008 7:33 PM Posting Rules You may post new threads You may post replies You may not post attachments You may not edit your posts BB Now I turned the bike off for a second and then key on again to reset it....so the lights were off but speedo not working and I kept my eye on Cbr600rr Speed Sensor Any help would be greatly appreciated.

NickUK is offline Quote Quick Reply NickUK View Public Profile Find More Posts by NickUK post #9 of 10 Old 03-26-2007, 01:58 PM AirTrafficControl Raging Mega-Huge Member Join Honda Cbr 600 Speed Sensor Sportbikes.net > Topic Discussions > Help Me Fix It > Speedometer not working, sensor? anyone with any advice is welcome... Its a painful and slow proses but its probably easier than taking off the gas tank.

Autoplay When autoplay is enabled, a suggested video will automatically play next. Cbr 600 Tachometer Not Working so what i'm thinking is I need a new sensor, which is about 60 bucks from ron ayers... Veefer97 is offline Quote Quick Reply post #4 of 12 (permalink) Old 04-29-2007, 06:51 PM Thread Starter sodamninsane Back Marker Join Date: Feb 2007 Location: troy or east We ended up finding that my headlights were in working order, we could not get them to turn on with the switch on the bars so we ran another hot line

Honda Cbr 600 Speed Sensor

CBR600RRider 18,184 views 14:56 Acumen DG8 install video for 2005 CBR 600RR - Duration: 5:27. The time now is 12:09 AM. Cbr600rr Gauge Cluster Not Working User Name: Password Please enter a password for your user account. 2007 Cbr600rr Speedometer Not Working Share Share this post on Digg Twitter Share on Facebook Reddit!

would you know the part # for that? this contact form can any one tell me please what is causing this trouble with my bike and what I can do to fix it. Reply With Quote 03-26-2010, 1:16 AM #7 bigwonnie [OP] newbie Member # 3166 Bike(s) looking to purchase black bird Join Date Mar 16 2008 Location virginia Posts 204 Liked 1 times Re: having A short flash = 1 and a long flash = 10. Cbr F4i Speed Sensor

Powered by vBulletin Version 4.2.3 Copyright © 2016 vBulletin Solutions, Inc. and therefore with the computer seeing no speed but RPMS flipped the lights on wondering what the hell is going on. they seem to like the taste of wiring insulation.have had a few nest in my airbox on previous bikes. have a peek here This morning here is what i have... +12v power from battery to speedometer (checked at bottom side of vss (vehicle speed sensor) connector (black = +12v, green = ground, pink =

also came up, but both were obviously working, so I'm putting it down to a blown 20A fuse (No.3, I think) in the fuse box behind the l.h.s. 2004 Honda Cbr600rr Gauge Cluster I noticed that at the speedo harness I have 1 cable unplugged going nowhere. Quote Quick Reply post #14 of 29 (permalink) Old 08-28-2008, 06:18 PM Thread Starter redlinerazer Training Wheel Hero Join Date: Aug 2008 Posts: 18 Thanks: 0 Thanked 0 Times in

Have you checked the connections on the harness to make sure nothing came loose?

Maybe that's the secret you fliers know." - Flight of the Intruder bladeracer is offline Quote Quick Reply post #8 of 17 Old 02-18-2011, 11:48 AM Deadsmiley Join Date: redlinerazer is offline Quote Quick Reply post #19 of 29 (permalink) Old 08-31-2008, 12:15 AM RShackleford Moto GP Racer Join Date: Jul 2007 Posts: 3,672 Thanks: 0 Thanked 12 poorandimmature 5,437 views 1:33 DIY Odometer Reprogramming - Duration: 7:59. 2001 Cbr 600 F4i Speed Sensor Location My buttocks are extremely pale and unsightly, especially in moonlight. ~Random Interweb Dude whom I very much want to buy a beer.

I have taken it out and cleaned it, and put it back in. No wife & no kids means, I AM A PART TART, A MORE WHORE! Password: Confirm Password: Email Address Please enter a valid email address for yourself. http://phpbbconstructor.com/not-working/car-speedometer-light-not-working.html just cuz i can.

that and how do u pull codes? and then they stay on until I turn off the bike. Scott Elliott 8,593 views 11:29 CBR600F4i review-under tail and dash - Duration: 7:08. Ok so here's what i got...

It still did not work properly.